Intermittent network issues in LAX
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Feb 17, 2022 - 23:49 UTC
Monitoring
The fiber has been repaired and network connectivity is back to normal.
Posted Feb 17, 2022 - 23:06 UTC
Identified
LAX network issues are the result of a fiber cut at the facility. Our network provider is working on repairing the circuit. Networking issues will persist until the circuit repair is completed.
Posted Feb 17, 2022 - 20:41 UTC
Investigating
We are investigating network issues in LAX. These are intermittent, but may be causing issues with deployments to the LAX region.
Posted Feb 17, 2022 - 19:38 UTC
This incident affected: Platform and Tools (Deployments) and Regional Availability (LAX - Los Angeles, California (US)).