Network issues in BOM

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Nov 17, 2025 - 11:00 UTC

Investigating

We are investigating network issues in BOM region. Apps may experience higher latency or packet loss.
Posted Nov 17, 2025 - 10:25 UTC
This incident affected: Regional Availability (BOM - Mumbai, India).