Grafana Log Search Display Issue

Incident Report for Fly.io

Resolved

This has been resolved. If you are still experiencing any issues, you may need to log out and then back in.
Posted Jan 31, 2026 - 18:29 UTC

Update

No logs are displayed in Grafana Log Search when using the default `*` query.

You can try the following workarounds:
1. Replace the default `*`query with `NOT ""`
2. Viewing logs from the “fly app” tab or the “explore” tab,

Thank you for your kind understanding as we work through resolving this!
Posted Jan 31, 2026 - 17:49 UTC

Investigating

No logs are displayed in Grafana Log Search when using the default `*` query.

As a temporary workaround, please replace `*` with `NOT ""` query. Thank you for your kind understanding as we work through resolving this!
Posted Jan 31, 2026 - 17:35 UTC
This incident affected: Logs.