Errors due to upstream provider outages

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 10:07 UTC

Monitoring

Docker systems are recovering and we are not seeing any further platform issues.
Posted Oct 20, 2025 - 09:47 UTC

Identified

We are aware of outages in some services that rely on upstream providers.

Deployments may fail due to a Docker outage.
Posted Oct 20, 2025 - 08:56 UTC
This incident affected: Deployments.