Scheduling errors in LAX region

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Feb 24, 2022 - 23:43 UTC

Monitoring

We've implemented a fix for the capacity monitoring issues and are monitoring.
Posted Feb 24, 2022 - 22:46 UTC

Investigating

Our LAX region is experiencing errors caused by incorrect capacity tracking. This is preventing new VMs from booting reliably, and in rare instances, stopping existing VMs to make space for new ones.

You can workaround this issue by running apps in the SJC or SEA regions.
Posted Feb 24, 2022 - 20:40 UTC
This incident affected: Regional Availability (LAX - Los Angeles, California (US)).