JNB - Network issues

Incident Report for Fly.io

Resolved

Connectivity has been restored.
Posted Aug 18, 2023 - 18:09 UTC

Investigating

One of our upstream internet providers is experiencing connectivity issues in the JNB region.
Posted Aug 18, 2023 - 08:37 UTC