Metrics issue
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jan 16, 2022 - 05:21 UTC
Monitoring
The metrics cluster has fully recovered, we will continue to monitor to ensure stability.
Posted Jan 16, 2022 - 02:16 UTC
Investigating
We are still seeing elevated error rates from our metrics cluster and continue to investigate.
Posted Jan 16, 2022 - 00:49 UTC
Monitoring
A fix has been implemented and metrics availability has been mostly restored, we are continuing to monitor the results.
Posted Jan 15, 2022 - 22:02 UTC
Investigating
We are investigating an issue affecting our metrics cluster, application metrics may be unavailable from 2022-01-15 19:40 UTC.
Posted Jan 15, 2022 - 20:10 UTC
This incident affected: Metrics.