Intermittent API errors
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 19:41 CDT
Investigating
We are currently investigating this issue.
Posted Aug 02, 2021 - 19:17 CDT
This incident affected: Platform and Tools (API, Deployments, Dashboard, Logs).