A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 19:08 UTC
Identified
We've identified the problem and confirmed that the IPv6 connectivity issues are intermittent. The problem stems from a faulty network switch in our SJC region, and we're working with our upstream provider to get it resolved.
If you're seeing issues here, please consider disabling IPv6 if you app doesn't need it, or moving Machines to a different region. This issue only affects outbound IPv6 traffic in SJC.
Posted Oct 18, 2025 - 00:17 UTC
Investigating
We're investigating IPv6 connectivity issues on a small number of hosts in the SJC region. Machines on impacted hosts may see inbound/outbound connectivity issues over IPv6. IPv4 connections for these hosts are not impacted.
Posted Oct 17, 2025 - 23:53 UTC
This incident affected: Regional Availability (SJC - San Jose, California (US)).