IPv6 Networking Issues in FRA

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 22:24 UTC

Investigating

We are currently investigating an ipv6 networking issues on some hosts in FRA.
Posted Oct 22, 2025 - 19:49 UTC
This incident affected: Regional Availability (FRA - Frankfurt, Germany).