Metrics Issues
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 13:07 CDT
Update
We experienced another interruption between 09:58 and 10:40 UTC, and we are continuing to monitor for any further issues.
Posted Oct 21, 2022 - 11:07 CDT
Monitoring
Service has been restored, with recovery starting around 08:15 UTC.
Posted Oct 21, 2022 - 04:10 CDT
Identified
We have identified an issue with the metrics service beginning at 06:55 UTC caused by network problems at the datacenter where metrics are stored.
Posted Oct 21, 2022 - 03:13 CDT
This incident affected: Platform and Tools (Metrics).