DNS Resolution for fly.dev occasionally failing
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Feb 16, 2023 - 23:59 UTC
Monitoring
We have disabled the affected nameservers and are monitoring the results.
Posted Feb 16, 2023 - 23:19 UTC
Identified
We are currently rolling back the bad configuration
Posted Feb 16, 2023 - 21:42 UTC