Delayed private DNS entries, machines list and proxy upstreams
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 07:38 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2022 - 09:11 CST
Identified
Our state replicate system is lagging behind. We’re working on a fix, expect things to improve in the next few days.
Posted Dec 09, 2022 - 21:27 CST