Delayed customer metrics

Incident Report for Fly.io

Resolved

This issue is resolved.
Posted Apr 17, 2024 - 23:35 UTC

Monitoring

Metrics propagation has normalized and missing metrics are being backfilled.
Posted Apr 17, 2024 - 22:35 UTC

Identified

We've identified and applied a potential fix. We're currently monitoring the results. Some metrics continue to be delayed
Posted Apr 17, 2024 - 22:01 UTC

Investigating

We're investigating delays in metrics distribution. Some apps may see delays in their metrics showing up on fly-metrics.net
Posted Apr 17, 2024 - 20:51 UTC
This incident affected: Metrics.