Network connectivity in LAX currently degraded
Incident Report for Fly.io
Resolved
Connectivity has been restored and there should be no further impact
Posted Oct 18, 2022 - 04:52 CDT
Identified
One of our network providers is investigating a service disruption in LAX.
Posted Oct 18, 2022 - 03:02 CDT
This incident affected: Application Hosting (LAX - Los Angeles, California (US)).