FRA Network Maintenance
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 02:04 UTC
Identified
Network maintenance is occurring in FRA and machines in that region may experience connection issues.
Posted Jul 16, 2024 - 01:28 UTC
This incident affected: DNS (Fly Machine .internal DNS).