Network issues in SJC region
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jan 11, 2025 - 05:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2025 - 04:14 UTC
Investigating
We are currently investigating inbound network connectivity issues in SJC region. Users routed to SJC may be unable to access apps, or latency may be increased.
Posted Jan 11, 2025 - 03:20 UTC