API Unavailable
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 12:23 UTC
Identified
Some security updates affected internal communication of services causing some API requests to fail.
Posted Feb 26, 2024 - 21:07 UTC
Investigating
We are currently investigating.
Posted Feb 26, 2024 - 20:13 UTC
This incident affected: Platform and Tools (API).