Network issues in ARN

Incident Report for Fly.io

Resolved

Load has subsided on the edge nodes and we are not observing any related errors at this time.
Posted Feb 25, 2025 - 13:50 UTC

Investigating

Our edge nodes in Stockholm are currently experiencing high load. Some incoming connections may fail while we work to address the issue.
Posted Feb 25, 2025 - 13:28 UTC
This incident affected: Regional Availability (ARN - Stockholm, Sweden).