Wireguard gateway connectivity
Incident Report for Fly.io
Resolved
This issue has been resolved.
Posted Oct 18, 2022 - 22:33 UTC
Monitoring
We have implemented a fix and are monitoring.
Posted Oct 18, 2022 - 20:15 UTC
Update
We are increasing the resources on a small number of gateways. This involves a small amount of downtime while they reboot.
Posted Oct 18, 2022 - 18:43 UTC
Identified
We have identified the issue and engineers are working on a solution.
Posted Oct 18, 2022 - 17:13 UTC
Investigating
We are investigating issues with wireguard gateways in some regions. This is affecting internal DNS resolution and other Fly 6PN connectivity.
Posted Oct 18, 2022 - 16:07 UTC