US Network issues

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 12:08 UTC

Monitoring

This incident has been mitigated for all but a small number of hosts in SJC region. We are waiting for those hosts to recover and are monitoring the situation.
Posted Oct 03, 2025 - 01:20 UTC

Identified

We've identified an issue with an upstream network provider across various US regions, and are working to shift traffic to alternative routes.
Posted Oct 03, 2025 - 00:45 UTC

Investigating

We are investigating network issues in SJC/SEA regions. Apps running in those regions may experience increased latency or packet loss.
Posted Oct 03, 2025 - 00:25 UTC
This incident affected: Regional Availability (SJC - San Jose, California (US)).