App creation failing

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 12:17 UTC

Identified

An issue with our Machines API is causing app creations to fail in some cases. We are working on a fix.
Posted Jul 16, 2026 - 11:54 UTC
This incident affected: Machines API.