Networking Issues in SEA

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Oct 10, 2024 - 03:18 UTC

Monitoring

Connectivity has been restored. We are currently monitoring.
Posted Oct 10, 2024 - 02:36 UTC

Investigating

We are currently investigating network issues in SEA with our providers.
Posted Oct 10, 2024 - 02:07 UTC