Private Networking issues (6PN)

Incident Report for Fly.io

Resolved

This incident has been resolved
Posted Sep 24, 2026 - 15:37 UTC

Monitoring

A fix has been implemented and we are seeing private networking error rates return to normal. We are continuing to monitor to ensure full recovery.
Posted Sep 24, 2026 - 15:01 UTC

Investigating

We are currently investigating this issue.
Posted Sep 24, 2026 - 14:51 UTC
This incident affected: Customer Applications.