Capacity issues in IAD, BOS, EWR
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Sep 19, 2024 - 19:33 UTC
Identified
We've freed up some capacity in the affected regions and are starting to see recovery in metrics and app logs services.
Posted Sep 19, 2024 - 18:22 UTC
Investigating
We are investigating regional capacity issues in `iad`, `bos`, and `ewr`. Existing applications in these regions may experience reduced performance or elevated latency, and new deployments may fail. We are working on balancing resources to free up capacity.
This issue is also impacting metrics and log ingestion services, so you may see some delay in metrics and app logs.
Posted Sep 19, 2024 - 17:22 UTC
This incident affected: Logs, Metrics and Regional Availability (IAD - Ashburn, Virginia (US)).