We're currently experiencing a high rate of exceptions from our secrets vault and are working to resolve the issue.
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 18:02 UTC
Monitoring
We've identified the issue and removed a faulty node from our secrets cluster. API and Deployments are functioning correctly and we're monitoring for full recovery.
Posted Jul 21, 2023 - 17:33 UTC
Investigating
We are currently investigating this issue.
Posted Jul 21, 2023 - 17:07 UTC
This incident affected: Platform and Tools (API, Deployments).