Very slow or unavailable API and Dashboard
Incident Report for Fly.io
Resolved
Our postgres had fallen over and our reverse-proxy to our API got in a bad state, now resolved.
Posted Oct 28, 2020 - 09:18 CDT
Investigating
We are currently investigating this issue.
Posted Oct 28, 2020 - 07:47 CDT
This incident affected: Platform and Tools (API, Dashboard).