Increased request failures on the Fly API

Incident Report for Fly.io

Resolved

The Fly API service is fully restored.
Posted Feb 08, 2022 - 16:56 UTC

Investigating

We're looking into request failures to our API. This affects deployments and other `flyctl` commands.
Posted Feb 08, 2022 - 15:49 UTC