Increased response latency in FRA
Incident Report for Fly.io
Resolved
Network is back to baseline and stable in the region.
Posted May 23, 2024 - 16:26 UTC
Monitoring
We've added new edge hosts to FRA region and will keep monitoring the network.
Posted May 23, 2024 - 15:16 UTC
Identified
We are adding more edges to the region to deal with increased traffic
Posted May 23, 2024 - 13:20 UTC
This incident affected: Regional Availability (FRA - Frankfurt, Germany).