Network Issues in LAX Region

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Aug 23, 2026 - 02:10 UTC

Monitoring

Upstream networking issues have resolved.
Posted Aug 23, 2026 - 02:04 UTC

Investigating

We are investigating network issues in the Los Angeles region. Apps may experience higher latency or be unreachable at this time.
Posted Aug 23, 2026 - 01:28 UTC
This incident affected: Customer Applications.