IPv6 connectivity issues in SEA

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 16:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2025 - 15:11 UTC

Investigating

We are currently investigating an issue with outbound IPv6 connectivity in our Seattle region. IPv4 is currently unaffected.
Posted Jul 08, 2025 - 15:06 UTC
This incident affected: Regional Availability (SEA - Seattle, Washington (US)).