Some volumes offline in IAD region
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 03:36 UTC
Update
Disrupted volumes are coming back online and should be fully restored in the next 15 minutes.
Posted Jan 05, 2022 - 01:42 UTC
Identified
One of our volume arrays in IAD is temporarily unavailable. We are working to bring it back online. Apps with single volumes in IAD will remain unavailable until service is restored.
Posted Jan 05, 2022 - 01:09 UTC
This incident affected: Regional Availability (IAD - Ashburn, Virginia (US)).