DFW - networking issue
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 16:26 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2022 - 15:28 CDT
Investigating
We're investigating a networking-related issue affecting a single server in the DFW region. Applications have been restarted on other servers in the region, but applications attached to volumes on the affected server may be unavailable until the issue is resolved.
Posted Oct 14, 2022 - 14:57 CDT
This incident affected: Regional Availability (DFW - Dallas, Texas (US)).