API Outage
Incident Report for Fly.io
Resolved
An issue with an upstream provider caused our API app to open too many connections to our database, which then caused it to fall over. The issue is fixed and the API is back now.
Posted Jan 22, 2021 - 19:04 UTC
Investigating
We are currently investigating this issue.
Posted Jan 22, 2021 - 18:53 UTC
This incident affected: Platform and Tools (API, Deployments, Dashboard, Remote Builds) and Logs.