Dashboard connectivity issues

Incident Report for Fly.io

Resolved

This issue is resolved
Posted Sep 20, 2022 - 19:43 UTC

Monitoring

We have implemented a fix and are monitoring the issue
Posted Sep 20, 2022 - 18:47 UTC

Investigating

We are investigating connectivity issues to our dashboard from certain locations
Posted Sep 20, 2022 - 15:51 UTC