Partial API outage causing intermittent CLI and UI failures
Incident Report for Fly.io
Resolved
This issue has been resolved.
Posted Aug 08, 2022 - 10:22 CDT
Investigating
We're seeing elevated error rates connecting to the Fly API and dashboard. We're investigating.
Posted Aug 08, 2022 - 09:29 CDT
This incident affected: Platform and Tools (API, Deployments, Dashboard).