Intermittment deployment failures
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jun 06, 2022 - 02:31 CDT
Monitoring
We've put a fix in for this and are monitoring results.
Posted Jun 06, 2022 - 02:09 CDT
Update
We are continuing to investigate this issue.
Posted Jun 05, 2022 - 15:05 CDT
Investigating
We're looking into an issue with our API service timing out while verifying images from Docker Hub.
Posted Jun 05, 2022 - 15:03 CDT
This incident affected: Platform and Tools (Deployments).