Errors creating new Sprites

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 22:15 UTC

Update

We are continuing to investigate this issue.
Posted Jan 20, 2026 - 22:10 UTC

Investigating

We're currently investigating an issue that's preventing new Sprites from being created.
Posted Jan 20, 2026 - 22:08 UTC