API issues

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 19:07 UTC

Investigating

We are investigating API issues related to our database instance. Dashboard pages may fail to load, and GraphQL / Machines API queries may fail.
Posted Aug 15, 2025 - 18:58 UTC
This incident affected: Dashboard.