Registry errors
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 01:11 UTC
Monitoring
We've applied a fix and are monitoring the results.
Posted Nov 21, 2023 - 01:03 UTC
Investigating
We are investigating elevated rates of error 500 when pushing images to our Docker registry.
Posted Nov 21, 2023 - 00:41 UTC