High packet loss in JNB region

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 01:17 UTC

Monitoring

A fix has been implemented and we continue to monitor the network.
Posted Aug 13, 2025 - 22:52 UTC

Update

Our upstream provider is investigating the issue. Apps running in JNB region may experience packet loss or otherwise degraded network connectivity at this time.
Posted Aug 13, 2025 - 22:42 UTC

Investigating

We are currently investigating high packet loss in JNB.
Posted Aug 13, 2025 - 22:29 UTC
This incident affected: Regional Availability (JNB - Johannesburg, South Africa).