MPG clusters in SIN experiencing network issues

Incident Report for Fly.io

Resolved

Connections normal for all clusters in SIN.
Posted Jan 16, 2026 - 00:43 UTC

Update

Cluster connections are stable. We'll keep monitoring.
Posted Jan 15, 2026 - 23:57 UTC

Update

Network performance in SIN has normalized and MPG clusters are working as expected. We're continuing to monitor to ensure continued stability, but customers should not see an impact on their cluster at this time.
Posted Jan 15, 2026 - 23:50 UTC

Monitoring

Worker machines in SIN are affected by a provider's network outage. Database clusters may present network connectivity issues. We are monitoring the situation.
Posted Jan 15, 2026 - 22:51 UTC