Database maintenance
Incident Report for Fly.io
Resolved
Maintenance is complete.
Posted Dec 21, 2022 - 18:31 UTC
Monitoring
We are increasing database capacity. This requires a failover between cluster nodes. There may be a small outage while the failover happens that will result in some API calls failing. This will not impact running apps.
Posted Dec 21, 2022 - 18:24 UTC
This incident affected: Platform and Tools (API, Deployments).