Elevated API errors
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 14:23 CST
Monitoring
Infrastructure maintenance is causing intermittent API errors.
Posted Feb 07, 2022 - 12:23 CST
This incident affected: Platform and Tools (API, Dashboard, Logs).