Organization invites failing on dashboard

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 16:10 UTC

Investigating

We are investigating an issue where inviting users to organization from the web dashboard may fail.

As a workaround, inviting users using the flyctl command-line (`fly orgs invite` command) is working.
Posted Apr 10, 2025 - 15:05 UTC
This incident affected: Dashboard.