The hardware replacement has been completed, and network connectivity has been restored to our hosts in SCL.
Posted Sep 26, 2024 - 22:15 UTC
Update
The replacement hardware has been installed and we will begin to bring hosts in this region back online shortly.
Posted Sep 26, 2024 - 19:32 UTC
Update
We are working with our datacentre providers to provision and install replacement hardware. We anticipate this being completed today. In the meantime, users can launch or clone machines to other nearby regions if needed.
Posted Sep 26, 2024 - 15:57 UTC
Update
Our upstream provider has confirmed a hardware failure on the network switch.
Posted Sep 26, 2024 - 05:44 UTC
Monitoring
Network connectivity in SCL is down due to problems in our upstream provider's data center. Emergency maintenance is underway.
Posted Sep 26, 2024 - 03:39 UTC
This incident affected: Regional Availability (SCL - Santiago, Chile).